Osiris Server:
  • Microsoft Windows XP or later
  • Microsoft .NET Framework 2.0
  • Microsoft WSE 3.0
  • One of supported databases

Osiris Agent
  • Microsoft .NET Framework 2.0
  • Microsoft WSE 3.0
  • Microsoft Windows XP or later

Osiris Server Manager
  • Microsoft .NET Framework 2.0
  • Microsoft WSE 3.0
  • Microsoft Windows XP or later

Last edited Dec 29, 2007 at 2:03 PM by MaciekN, version 1

Comments

No comments yet.